Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 15, 2025 - 23:00 GMT
Scheduled
We will be performing some infrastructure upgrades in partnership with our datacenter provider during this window. There is no expected downtime. However, the maintenance window is open as a precaution: At Risk Only.
These essential upgrades also mean some of the IP addresses our services point to will be changing as we update our DNS records over the course of the week.
Customers allowlisting our IPs on their firewalls to receive webhooks have been notified separately.
Posted Dec 10, 2025 - 16:48 GMT
This scheduled maintenance affected: API, Application, Outbound SMS, Inbound SMS, and URL Shortener.