FireText Informational Website Issues
Incident Report for FireText
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 10:30 BST
Monitoring
We believe this issue with our upstream provider to be resolved. However, we are continuing to monitor. We apologise for any inconvenience. Access to the SMS tools were not affected and messaging in and out was not affected.
Posted Apr 09, 2021 - 10:09 BST
Investigating
We are aware of an issue effecting a small number of people accessing www.firetext.co.uk (our information pages).

Our Web Application, API, Email to SMS and sending / receiving of SMS is not affected at all and can still be accessed via https://app.firetext.co.uk
Posted Apr 09, 2021 - 09:22 BST
This incident affected: Website.